ITransmittalSheetSetNotification Interface (ActiveX/ATO)

Interface used to get notifications about the processing of sheets in a sheet set.

Supported platforms: Windows only

Namespace: TRANSMITTALLib

Assembly: AcETransmit19.tlb

Class Information

Class Name

ITransmittalSheetSetNotification

Object Inheritance
Object
   ITransmittalSheetSetNotification
Create Using

VB.NET

Friend Class <custom_class_name>
    Implements ITransmittalSheetSetNotification
    ...
End Class

C#

internal class <custom_class_name> : ITransmittalSheetSetNotification
{
  ...
}
Access Via

VB.NET

User-defined variable; New <custom_class_name>

C#

User-defined variable; new <custom_class_name>

Members

These members are part of this object:

Methods

Properties

Events

postSheetSetProcessing

preSheetSetProcessing

None

None

Remarks

The ITransmittalSheetSetNotification interface is used to get notifications before and after the processing of sheets in a sheet set.

Release Information

Releases: AutoCAD 2005 and later