sslength (AutoLISP)

Returns an integer containing the number of objects (entities) in a selection set

Supported Platforms: Windows and Mac OS

Signature

(sslength ss)
ss

Type: Pickset (selection set)

A selection set.

Return Values

Type: Integer

The number of objects in the selection set.

Examples

Add the last object to a new selection set:

(setq sset (ssget "L"))
<Selection set: 8>

Use sslength to determine the number of objects in the new selection set:

(sslength sset)
1