layerstate-has (AutoLISP)

Checks if a layer state is present

Supported Platforms: Windows and Mac OS

Signature

(layerstate-has layerstatename)
layerstatename

Type: String

Name of the layer state to be queried.

Return Values

Type: T or nil

T if the name exists; otherwise nil.

Examples

(layerstate-has "myLayerState")
T