layerstate-import (AutoLISP)

Imports a layer state from a specified file

Supported Platforms: Windows and Mac OS

Signature

(layerstate-import filename)
filename

Type: String

Name of the file from which to import a layer state.

Return Values

Type: T or nil

T if the import is successful; nil otherwise.

Examples

Windows
(layerstate-import "c:\\mylayerstate.las")
T
Mac OS
(layerstate-import "/mylayerstate.las")
T