layerstate-importfromdb (AutoLISP)

Imports a layer state from a specified drawing file

Supported Platforms: Windows and Mac OS

Signature

(layerstate-importfromdb layerstatename filename)
layerstatename

Type: String

Name of the layer state to be imported.

filename

Type: String

Name of the file from which to import a layer state.

Return Values

Type: T or nil

T if the import is successful; nil otherwise.

Examples

Windows
(layerstate-importfromdb "mylayerstate" "c:\\mydrawing.dwg")
T
Mac OS
(layerstate-importfromdb "mylayerstate" "/mydrawing.dwg")
T