unload_dialog (AutoLISP/DCL)

Unloads a DCL file

Supported Platforms: Windows only

Signature

(unload_dialog dcl_id)
dcl_id

Type: Integer

A DCL file identifier obtained from a previous load_dialog call.

Return Values

Type: nil

Always returns nil.

Remarks

Unloads the DCL file associated with dcl_id (obtained from a previous new_dialog call) from memory.

It is generally not necessary to unload a DCL definition from memory, unless you are running low on memory or need to update the DCL dialog definition from a new file.

Examples

N/A