Begins a new dialog box and displays it, and can also specify a default action
Supported Platforms: Windows only
(new_dialog dlgname dcl_id [action [screen-pt]])
Type: String
Dialog box.
Type: Integer
The DCL file identifier obtained by load_dialog.
Type: String
AutoLISP expression to use as the default action. If you don't want to define a default action, specify an empty string (""). The action argument is required if you specify screen-pt.
The default action is evaluated when the user picks an active tile that doesn't have an action or callback explicitly assigned to it by action_tile or in DCL.
Type: List
A 2D point that specifies the X,Y location of the dialog box on the screen. The point specifies the upper-left corner of the dialog box. If you pass the point as '(-1 -1), the dialog box is opened in the default position (the center of the AutoCAD drawing area).
Type: T or nil
T, if successful; otherwise nil.
N/A