vlr-remove (AutoLISP/ActiveX)

Disables a reactor

Supported Platforms: Windows only

Signature

(vlr-remove reactor)
reactor

Type: VLR object

An object.

Return Values

Type: VLR object or nil

The reactor argument; otherwise nil, if unsuccessful.

Examples

The following command disables the circleReactor reactor:

(vlr-remove circleReactor)
#<VLR-Object-reactor>