vl-propagate (AutoLISP)

Copies the value of a variable into all open document namespaces (and sets its value in any subsequent drawings opened during the current AutoCAD session)

Supported Platforms: Windows and Mac OS

Signature

(vl-propagate 'symbol)
symbol

Type: Symbol

A symbol naming an AutoLISP variable.

Return Values

Type: nil

Always returns nil.

Examples

(vl-propagate 'radius)
nil