layerstate-export (AutoLISP)

Exports a layer state to a specified file

Supported Platforms: Windows and Mac OS

Signature

(layerstate-export layerstatename filename)
layerstatename

Type: String

Name of the layer to export.

filename

Type: String

Name of the file to which the layer state should be exported.

Return Values

Type: T or nil

T if the export is successful; nil otherwise.

Examples

Windows
(layerstate-export "myLayerState" "c:\\mylayerstate.las")
T
Mac OS
(layerstate-export "myLayerState" "/mylayerstate.las")
T