layerstate-compare (AutoLISP)

Compares a layer state to the layers in the current drawing

Supported Platforms: Windows and Mac OS

Signature

(layerstate-compare layerstatename viewport)
layerstatename

Type: String

Name of the layer state compare.

viewport

Type: Ename (entity name)

An ename of the viewport to be used in the compare. If viewport is nil, the current viewport is used

Return Values

Type: T or nil

T if successful; otherwise nil.

Examples

(layerstate-compare "myLayerState")
nil