vl-list->string (AutoLISP)

Combines the characters associated with a list of integers into a string

Supported Platforms: Windows and Mac OS

Signature

(vl-list->string char-codes-list)
char-codes-list

Type: List

A list of non-negative integers. Each integer must be in the range of 1-65536.

Return Values

Type: String

A textual value consisting of characters, with each character based on one of the integers supplied in char-codes-list.

Release Information

History

Examples

(vl-list->string nil)
""

(vl-list->string '(49 50))
"12"