get_attr (AutoLISP/DCL)

Retrieves the DCL value of a dialog box attribute

Supported Platforms: Windows and Mac OS

Signature

(get_attr key attribute)
key

Type: String

Value that specifies a tile. This argument is case-sensitive.

attribute

Type: String

Name of the attribute as it appears in the tile's DCL description.

Return Values

Type: String

A value containing the attribute's initial value as specified in its DCL description.

Release Information

Examples

N/A