These AutoLISP functions all start with 'S'.
Sets the value of a quoted symbol name to an expression
Sets the value of a dialog box tile
Writes application data to the AppData section of the acad20xx.cfg file
Sets a system environment variable to a specified value
Registers a user-defined command with the Help facility so the appropriate Help file and topic are called when the user requests help on that command
Sets the property value for an entity
Sets the value of a symbol or symbols to associated expressions
Sets an AutoCAD system variable to a specified value
Establishes a view for a specified viewport
Displays a modal dialog box with a specified URI (Uniform Resource Identifier)
Returns the sine of an angle as a real number expressed in radians
Displays an AutoCAD slide in the currently active dialog box image tile
Checks the symbol table name for valid characters
Returns the square root of a number as a real number
Adds an object (entity) to a selection set, or creates a new selection set
Deletes an object (entity) from a selection set
Creates a selection set from the selected object
Determines which objects are selected and gripped
Returns an integer containing the number of objects (entities) in a selection set
Tests whether an object (entity) is a member of a selection set
Returns the object (entity) name of the indexed element of a selection set
Retrieves information about how a selection set was created
Sets which objects are selected and gripped
Displays a dialog box and begins accepting user input
Starts the creation of an image in the dialog box tile
Starts the processing of a list in the list box or in the pop-up list dialog box tile
Starts an external application
Returns a string where all alphabetic characters have been converted to uppercase or lowercase
Returns a string that is the concatenation of multiple strings
Returns an integer that is the number of characters in a string
Searches a list for an old item and returns a copy of the list with a new item substituted in place of every occurrence of the old item
Returns a substring of a string