vl-list->string (AutoLISP)

Combines the characters associated with a list of integers into a string

Supported Platforms: Windows and Mac OS

Signature

(vl-list->string char-codes-list)
char-codes-list

Type: List

A list of non-negative integers. Each integer must be less than 256.

Return Values

Type: String

A textual value, with each character based on one of the integers supplied in char-codes-list.

Examples

(vl-list->string nil)
""

(vl-list->string '(49 50))
"12"