vl-string->list (AutoLISP)

Converts a string into a list of character codes

Supported Platforms: Windows and Mac OS

Signature

(vl-string->list str)
str

Type: String

A textual value.

Return Values

Type: List or nil

A list, each element of which is an integer representing the character code of the corresponding character in str.

Examples

(vl-string->list "")
nil

(vl-string->list "12")
(49 50)