vlax-curve-getEndPoint (AutoLISP/ActiveX)

Returns the endpoint (in WCS) of the curve

Supported Platforms: Windows only

Signature

(vlax-curve-getEndPoint curve-obj)
curve-obj

Type: VLA-object

The object to be measured.

Return Values

Type: List or nil

A 3D point representing an endpoint, if successful; otherwise nil.

Examples

(vlax-curve-getEndPoint ellipseObj)
(2.0 2.0 0.0)