vlax-curve-getStartParam (AutoLISP/ActiveX)

Returns the start parameter on the curve

Supported Platforms: Windows only

Signature

(vlax-curve-getStartParam curve-obj)
curve-obj

Type: VLA-object

The object to be measured.

Return Values

Type: Real or nil

A number representing the start parameter, if successful; otherwise nil.

Examples

Assuming that ellipseObj points to the ellipse shown in the example for vlax-curve-getArea, determine the start parameter of the curve:

(vlax-curve-getstartparam ellipseObj)
0.0