vlax-curve-getEndParam (AutoLISP/ActiveX)

Returns the parameter of the endpoint of the curve

Supported Platforms: Windows only

Signature

(vlax-curve-getEndParam curve-obj)
curve-obj

Type: VLA-object

The object to be measured.

Return Values

Type: Real or nil

A number representing an end parameter, if successful; otherwise nil.

Examples

The following function call returns the end parameter of the curve:

(vlax-curve-getendparam ellipseObj)
6.28319

The end parameter is 6.28319 (twice pi).