prompt (AutoLISP)

Displays a string on your screen's prompt area

Supported Platforms: Windows and Mac OS

Signature

(prompt msg)
msg

Type: String

Message to be displayed to the user.

Return Values

Type: nil

Always returns nil.

Remarks

On dual-screen AutoCAD configurations, prompt displays msg on both screens and is, therefore, preferable to princ.

Examples

(prompt "New value: ")
New value: nil