strcat (AutoLISP)

Returns a string that is the concatenation of multiple strings

Supported Platforms: Windows and Mac OS

Signature

(strcat [string string_n ...])
string

Type: String

Text values to concatenate.

Return Values

Type: String

Concatenate text string. If no arguments are supplied, strcat returns a zero-length string.

Examples

(strcat "a" "bout")
"about"

(strcat "a" "b" "c")
"abc"

(strcat "a" "" "c")
"ac"

(strcat)
""