start_image (AutoLISP/DCL)

Starts the creation of an image in the dialog box tile

Supported Platforms: Windows only

Signature

(start_image key)
key

Type: String

Value that specifies a tile. This argument is case-sensitive.

Return Values

Type: String or nil

The key argument, if successful; otherwise nil.

Remarks

Subsequent calls to fill_image, slide_image, and vector_image affect the created image until the application calls end_image.

Note: Do not use the set_tile function between start_image and end_image function calls.

Examples

N/A