dimx_tile (AutoLISP/DCL)

Retrieves the width of a tile in dialog box units

Supported Platforms: Windows only

Signature

(dimx_tile key)
key

Type: String

Value that specifies a tile. This argument is case-sensitive.

Return Values

Type: Integer

The width of the tile.

The coordinates returned are the maximum allowed within the tile. Because coordinates are zero based, this function returns one less than the total X dimension (X-1). The dimx_tile and dimy_tile functions are provided for use with vector_image, fill_image, and slide_image, which require that you specify absolute tile coordinates.

Examples

(setq tile_width (dimx_tile "my_tile"))