These AutoLISP functions all start with 'E'.
Ends creation of the currently active dialog box image
Ends processing of the currently active dialog box list
Deletes objects (entities) or restores previously deleted objects
Retrieves an object's (entity's) definition data
Returns the name of the last nondeleted main object (entity) in the drawing
Creates a new entity in the drawing
Makes a new object or entity, gives it a handle and entity name (but does not assign an owner), and then returns the new entity name
Modifies the definition data of an object (entity)
Returns the name of the next object (entity) in the drawing
Prompts the user to select a single object (entity) by specifying a point
Updates the screen image of an object (entity)
Determines whether two expressions are identical
Determines whether two expressions are equal
Returns the result of evaluating an AutoLISP expression
Forces the current application to quit
Returns the constant e (a real number) raised to a specified power (the natural antilog)
Allocates additional memory for AutoLISP
Returns a number raised to a specified power