Removes the specified characters from the beginning and end of a string
Supported Platforms: Windows and Mac OS
(vl-string-trim char-set str)
Type: String
Characters to be removed.
Type: String
The textual value to be trimmed of char-set.
Type: String
The value of str, after any characters have been trimmed.
(vl-string-trim " \t\n" " \t\n STR \n\t ") "STR" (vl-string-trim "this is junk" "this is junk Don't call this junk! this is junk") "Don't call this junk!" (vl-string-trim " " " Leave me alone ") "Leave me alone"