vlax-curve-getParamAtDist (AutoLISP/ActiveX)

Returns the parameter of a curve at the specified distance from the beginning of the curve

Supported Platforms: Windows only

Signature

(vlax-curve-getParamAtDist curve-obj dist)
curve-obj

Type: VLA-object

The object to be measured.

dist

Type: Integer or Real

A number specifying the distance from the beginning of the curve.

Return Values

Type: Real or nil

A number representing a parameter, if successful; otherwise nil.

Examples

(vlax-curve-getParamAtDist splineObj 1.0)
0.685049