vlax-get-acad-object (AutoLISP/ActiveX)

Retrieves the top level AutoCAD application object for the current AutoCAD session

Supported Platforms: Windows only

Signature

(vlax-get-acad-object)

No arguments.

Return Values

Type: VLA-object

An object.

Examples

(setq aa (vlax-get-acad-object))
#<VLA-OBJECT IAcadApplication 00b3b91c>