vl-string-elt (AutoLISP)

Returns the ASCII representation of the character at a specified position in a string

Supported Platforms: Windows and Mac OS

Signature

(vl-string-elt str position)
str

Type: String

A textual value to be inspected.

position

Type: Integer

A displacement in the string; the first character is displacement 0.

Return Values

Type: Integer or error

A numeric value denoting the ASCII representation of the character at the specified position. Note that an error occurs if position is outside the range of the str.

Examples

(vl-string-elt "May the Force be with you" 8)
70