View the current health status of Autodesk cloud services.
Issue:
Configurator 360 service is either down, degraded, or you want to know when the service returns to Operational status to take some other action. For example, to inform key stakeholders.
Causes:
Although rare, any number of hardware or software issues could cause the Configurator 360 service to be down or degraded. Generally, if end users cannot start a new session, the status is down. If an end user begins a session, but admin-users cannot edit their designs, the status is degraded.
The status is Operational, if there are important issues that only affect a few users. In all cases, Autodesk decides on the severity of any specific outage.
Solution:
The Health Dashboard provides a view of the current health status for Configurator 360 and other Autodesk Cloud Services. Depending on the situation, there may also be more explanatory notes.
You can also subscribe to status updates when they become available.
To opt in:
Click Health Subscription in the upper-right corner of the page. Find Configurator 360 in the list, and set the Yes/No option to Yes. An email notification is sent to you when the service status changes.
If you have any questions about the current health status of your cloud service, email the Configurator 360 support team at configurator360.support@autodesk.com.