These AutoLISP functions all start with 'G'.
Forces a garbage collection, which frees up unused memory
Returns the greatest common denominator of two integers
Retrieves the DCL value of a dialog box attribute
Retrieves the current runtime value of a dialog box tile
Pauses for user input of an angle, and returns that angle in radians
Retrieves application data from the AppData section of the acad20xx.cfg file
Retrieves the localized or English name of an AutoCAD command
Pauses for user input of a rectangle's second corner
Pauses for user input of a distance
Returns the string value assigned to a system environment variable
Prompts the user for a file name with the standard AutoCAD file dialog box, and returns that file name
Pauses for user input of an integer, and returns that integer
Pauses for user input of a keyword, and returns that keyword
Pauses for user input of an angle, and returns that angle in radians
Pauses for user input of a point, and returns that point
Returns the current value of an entity’s property
Pauses for user input of a real number, and returns that real number
Pauses for user input of a string, and returns that string
Retrieves the value of an AutoCAD system variable
Displays the AutoCAD graphics screen
Clears the current viewport (obsolete)
Draws a vector between two points, in the current viewport
Reads values from any of the AutoCAD input devices
Writes text to the status line or to screen menu areas
Draws multiple vectors in the drawing area