This page provides information about some common errors you may encounter after installing or updating WS Agent and Marshaller.
WS Marshaller
Error Message
Unable to start the run because the application could not connect to a WS Marshaller on this computer (using ta local pipe).
The WS Marshaller appears to be installed on this computer but does not appear to be running.
You may need to start the service, which can be done from the "Water Supply Manager" application or from the "Services" applet.
Alternatively you could try restarting your computer
Cause
The WS Marshaller is not running in your computer.
Resolution
Start the WS Marshaller service in your computer, which you can do from the Water Supply Manager application or from the Services applet. Also, a restart of your device may be necessary.
WS Agent
Error Message
Unable to start the run because the WS Marshaller is not connected to its local WS Agent.
Please check the status and configuration of the WS Agent service on the machine that is running the WS Marshaller.
You can do this from the "Water Supply Manager" application.
Cause
The WS Marshaller is not connected to its local WS Agent.
Resolution
Check the status and configuration of the WS Agent service on the machine that is running the WS Marshaller.
You can do this from the Water Supply Manager application.