These AutoLISP functions all start with 'A'.
Returns the absolute value of a number
Displays the standard AutoCAD color selection dialog box
Invokes the help facility (obsolete)
Restores the value of the DBMOD system variable to the value that was most recently stored with acad-push-dbmod
Stores the current value of the DBMOD system variable
Sorts a list of strings in alphabetical order
Prompts for colors at the Command prompt
Displays the AutoCAD color selection dialog box with tabs for index color, true color, and color books
Controls the automatic updating of associative dimensions
Places beginning and ending marks for Layer Previous recording
Queries and sets the LAYERPMODE setting
Translates drawing layers to standards defined in another drawing or standards file
Converts a real value from model space units to paper space units
Converts a real value from paper space units to model space units
Assigns an action to evaluate when the user selects the specified tile in a dialog box
Adds or modifies a string in the currently active dialog box list
Displays a dialog box containing an error or warning message
Sets the size of the segment to be used by the expand function
Returns the logical AND of the supplied arguments
Returns an angle in radians of a line defined by two endpoints
Converts a string representing an angle into a real (floating-point) value in radians
Converts an angular value in radians into a string
Takes any number of lists and appends them together as one list
Passes a list of arguments to, and executes, a specified function
Returns a list of the currently loaded ObjectARX applications
Loads an ObjectARX application
Unloads an ObjectARX application
Returns the conversion of the first character of a string into its ASCII character code (an integer)
Searches an association list for an element and returns that association list entry
Returns the arctangent of a number in radians
Converts a string into a real number
Converts a string into an integer
Verifies that an item is an atom
Returns a list of the currently defined symbols
Predefines command names to load an associated ObjectARX file
Predefines command names to load an associated AutoLISP file