Double property template.
Inheritance Hierarchy
SystemObjectSystemMarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.CivilProperty<double,double,Autodesk::Civil::CastOp<double,double> >
Autodesk.CivilPropertyDouble
Autodesk.CivilPropertyAngle
Namespace: Autodesk.Civil
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 13.7.0.765
Syntax
C#
public class PropertyDouble : Property<double,double,Autodesk::Civil::CastOp<double,double> >
VB
Public Class PropertyDouble Inherits Property<double,double,Autodesk::Civil::CastOp<double,double> >
C++
public ref class PropertyDouble : public Property<double,double,Autodesk::Civil::CastOp<double,double> >
The PropertyDouble type exposes the following members.
Properties
Name | Description | |
---|---|---|
Methods
Name | Description | |
---|---|---|